Symptom
No response when trying to save the changes in phone number via Quick Actions- Manage my data.
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
- Go to Manage my data in home page.
- Select Contact number- edit the details and click save. No response.
- Click Save again and the data gets saved.
Cause
This is an expected system behaviour.
Resolution
This is a system design behavior. There are onChange rules configured on fields. The first click on the save button is equivalent to clicking on the blank space. Customer can try to click on the blank space then click on the save button, then there is no need to click the button twice.
Keywords
Quick actions, Manage my data, save action, multiple clicks on save, INC9017414. , KBA , LOD-SF-EC-PER-ECO , Emergency Contact Details , How To
Product
SAP SuccessFactors Employee Central 2405