Symptom
The Warranty Information (Start and End dates) is not Displayed in the Ticket "Overview" Facet
Environment
Cloud For Customer
Reproducing the Issue
- Go to Service Work Center.
- Open the Tickets view.
- Open any Ticket scroll down to the Product section.
- Notice that no Warranty fields is displayed.
- Now in the same screen, open the Registered Product by clicking in the Warranty section and observe that the Warranty fields are maintained.
Cause
The Product sections are displayed without the warranty details, if Warranties are not maintained in the system, which is the current behaviour.
Resolution
You can try to Set up the Warranties by below steps
- Go to the Products Work Center.
- Go to Warranties View.
- Maintain Warranties ID.
Once Warranties are maintained system will fill fields in the Tickets
See Also
2661494 - Warranty Details of Registered Product is Not Copied to Ticket
Keywords
Warranty information, ticket overview, product section, SAP Standard, warranty ID, equipment, warranty fields. , KBA , LOD-CRM-SRP , Service Request Processing , Problem