SAP Knowledge Base Article - Public

3525520 - Appointment Only Synchronize with the Organizer Calendar

Symptom

When creating an appointment in V2, after synchronizing it with Outlook, the appointment is appearing only for the user set as 'Organizer', the user set as 'Owner' cannot see any appointments in the calendar.

Environment

SAP Sales Cloud V2
SAP Service Cloud V2

Reproducing the Issue

1. In the V2 system, create an appointment and set an user as the owner and another one as the organizer.
2. Wait for it to sync or perform a force sync in groupware settings.
3. Once both users have performed the sync, the appointment will be present in organizers calendar and not in the owners calendar in Outlook.

Cause

Currently appointments will strictly get synced only to the Organizers calendar and not the Owners calendar from CRM to Outlook.

Resolution

This is the system expected behavior.

As an alternative you can raise an idea in the Influence Portal.



Keywords

Outlook, Owner, Organizer, Sync, Appointment, Calendar , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0