Symptom
Reason for Status Code field not Updatable for Opportunities under Guided Selling
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Open Navigation Menu
- Go to Guided Selling
- Open any Opportunity
- In General section, the field 'Reason for Status' is not updatable even though it is set as 'Updatable' under Extensibility Administration settings
Cause
Reason for Status was not associated to the Lifecycle Status
Resolution
- Click on User Menu
- Go to Settings and Click on 'All Settings' facet
- Go to Opportunities and click on Reason for Status
- Select the correct Lifecycle Status (Open, In Process, Won, Lost, Stopped) and activate it.
Keywords
status, reason for status, updatable, settings, lifecycle status , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0