Symptom
Customer Insight Currency dropdown not showing complete data
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Customers Workcenter
- Open Accounts Workcenter View
- Open any Account
- Go to Customer Insights facet
- Under Currency dropdown, not all currencies are displayed
Cause
The respective exchange rates is not maintained.
Resolution
By default, only USD is displayed. Please maintain the exchange rate for the currencies both ways (USD - EUR, EUR - USD):
- Go to Administration Workcenter
- Open Common Tasks Workcenter View
- Open Exchange Rate For Foreign Currencies
- Click on Add Row
- Enter the necessary details and Save
Keywords
customer insights, currency, exchange rate, , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2408