SAP Knowledge Base Article - Public

3526467 - Customer Insight Currency dropdown not showing complete data

Symptom

Customer Insight Currency dropdown not showing complete data

Environment

SAP Cloud for Customer core applications
 
 

Reproducing the Issue

  1. Go to Customers Workcenter
  2. Open Accounts Workcenter View
  3. Open any Account
  4. Go to Customer Insights facet
  5. Under Currency dropdown, not all currencies are displayed

Cause

The respective exchange rates is not maintained.

Resolution

By default, only USD is displayed. Please maintain the exchange rate for the currencies both ways (USD - EUR, EUR - USD):

  1. Go to Administration Workcenter
  2. Open Common Tasks Workcenter View
  3. Open Exchange Rate For Foreign Currencies
  4. Click on Add Row
  5. Enter the necessary details and Save

Keywords

customer insights, currency, exchange rate,  , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2408