Symptom
You can see obsolete and blocked contacts in the Customer Insights facet of an Account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center
- Go to the Accounts work center view
- Open an Account
- Go to the Customer Insights facet
- Check Other Contacts
Result: You can see obsolete and blocked contacts.
Cause
Customer Insights will show all the primary and secondary contacts of the account no matter of the status. Although the contact maybe Obsolete for now, but it had relationship with the account, so needs to be shown the user.
Resolution
This is an expected system behavior.
Keywords
customer insight, obsolete, block, contact, account, other contact, display, show, visible, appear , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem
Product
SAP Cloud for Customer core applications 2408