Symptom
When user is trying to synchronize using Server Side Integration, the following error message is appearing under "Last Sync Session":
"11234 records in synchronization scope"
"Maximum 10000 allowed"
P.S.: 11234 is only an example.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to E-Mail Integration work center.
2. Open the User Settings work center view.
3. Under My sync status, try to synchronize.
4. Error message appears: "11234 records in synchronization scope" and "Maximum 10000 allowed"
Cause
One possible cause is that the issue occurred because all 11.000 of his tasks were being synchronized, including old tasks from the past.
Since no limits were configured for task synchronization, this caused the item limit error.
P.S.: The Task and 11.000 are only examples. The issue can happen to other objects and the number can be different depending on the scenario.
Resolution
To avoid this issue in the future, set a limit for task synchronization card under Sync Settings tab or apply some filters to avoid synchronizing old tasks.
Keywords
Sync; Synchronization; Maximum; Allowed; 10000; Server Side; SSI; C4C; Error , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To