SAP Knowledge Base Article - Public

3527929 - Unable to Change the Status of Appointments and Tasks After They Are Cancelled

Symptom

Users are unable to update the status of an appointment or a task after it has been cancelled.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Open the navigation menu.
  2. Select Activity Manager view.
  3. Locate and open the desired Appointment or Task.
  4. In the left panel, observe the Status field as Canceled.
  5. Click on the dropdown of the Set Status field.
  6. Notice that the options are grayed out.

Cause

This behavior is intentional and system-designed.

Resolution

Users can create a new task based on the cancelled one, which will be added in the Related Items section.

Keywords

Sales Cloud Version 2, CNS, Activity Manager, Task, Appointment, Status, Canceled, Change , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0