Symptom
Users are unable to update the status of an appointment or a task after it has been cancelled.
Environment
- SAP Sales Cloud Version 2
- SAP Sales and Service Cloud Version 2
Reproducing the Issue
- Open the navigation menu.
- Select Activity Manager view.
- Locate and open the desired Appointment or Task.
- In the left panel, observe the Status field as Canceled.
- Click on the dropdown of the Set Status field.
- Notice that the options are grayed out.
Cause
This behavior is intentional and system-designed.
Resolution
Users can create a new task based on the cancelled one, which will be added in the Related Items section.
Keywords
Sales Cloud Version 2, CNS, Activity Manager, Task, Appointment, Status, Canceled, Change , KBA , CEC-CRM-APT , Appointment for SAP Sales/Service Cloud , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0