SAP Knowledge Base Article - Public

3528050 - Email interactions are not available for Engagement Timeline

Symptom

The Engagement Timeline inside Customer Insights does not show the Email interactions, even though the Account has emails.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers > Accounts.
  2. Open an Account.
  3. Go to tab Customer Insights.
  4. Scroll down until you see Engagement Timeline -> Interactions -> click on Email interactions.
  5. 'No Results Found'.
  6. However on the same customer -> go to Activities tab -> Emails section.
  7. You can see there are emails on this Account.

Cause

This timeline is designed to only display emails from the Agent Desktop add-on feature and not from the standard email functionality. Currently this feature was not purchased which is why there is no emails displayed on the timeline.

Resolution

This is the expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

E-mail, activity, is not showing, not displaying, can't find, could not found, cannot find , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , LOD-CRM-SBS-PI , Pipeline & Pipeline Flow , Problem

Product

SAP Cloud for Customer core applications all versions