SAP Knowledge Base Article - Public

3528353 - Timezone not syncing from Employee Central to Employee Profile

Symptom

The timezone set in the Employee Central job information block is not syncing with the Employee Profile block.

Environment

  • SAP Successfactors Employee Central

Reproducing the Issue

1. Check the sample user's timezone in the Employee Central job information block as well as the Employee Profile block.

2. The timezone is not synced.

Cause

Timezone is NOT hard-coded HRIS Sync.

The HRIS Sync Mapping for timezone is not configured in the Manage Business Configuration.

Resolution

  1. Add HRIS Sync Mapping for timezone in the Manage Business Configuration. For example:

2. This should resolve the issue and allow the timezone to sync correctly.

See Also

KBA2172427 - HRIS Sync - Data Synchronization From EC to EP - Hard Coded Sync Mappings 

KBA2510530 - Employee Central - Job Info HRIS Sync

Keywords

HRIS Sync, Hard-coded , KBA , LOD-SF-EC-HRS , HRIS Sync , Problem

Product

SAP SuccessFactors Employee Central all versions