Symptom
The timezone set in the Employee Central job information block is not syncing with the Employee Profile block.
Environment
SAP Successfactors Employee Central
Reproducing the Issue
- Check the sample user's timezone in the Employee Central job information block as well as the Employee Profile block.
- The timezone is not synced.
Cause
Timezone is NOT hard-coded HRIS Sync.
The HRIS Sync Mapping for timezone is not configured in the Manage Business Configuration.
Resolution
- Add HRIS Sync Mapping for timezone in the Manage Business Configuration. For example:
- This should resolve the issue and allow the timezone to sync correctly.
See Also
Keywords
HRIS Sync, Hard-coded , KBA , LOD-SF-EC-HRS , HRIS Sync , Problem
Product
SAP SuccessFactors Employee Central all versions
SAP Knowledge Base Article - Public