SAP Knowledge Base Article - Public

3528565 - Unable to Search Attendees by E-Mail with Advanced Search for Add Multiple Attendees in Attendees Facet of Visit

Symptom

You try to search attendees for a Visit by using the E-mail field in Advanced Search of Add Multiple Attendees in the Attendees facet of Visit, however you are not able to find some attendees.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visit work center
  2. Go to the Visit work center view
  3. Open a Visit
  4. Go to the Attendees facet
  5. Click Add Multiple Attendees
  6. Click Advanced Search
  7. Put name@sap.com in the E-Mail field (Where name@sap.com is an e-mail address of an employee)
  8. Click Go

Result: No data is displayed.

Cause

It searches for the Contact E-mail address but not Employees or Customers.

Note

This is a scenario when adding new Attendees in the Attendees facet of Visit. If you search Attendees by e-mail at the time of Visit creation, the behaviour is different.

Refer to KBA 3526509 - Unable to Search Attendees by E-Mail with Advanced Search for Add Multiple Attendees

Resolution

This is an expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

See Also

  • KBA 3526509 - Unable to Search Attendees by E-Mail with Advanced Search for Add Multiple Attendees
  • KBA 3475641 - Functionality Currently not Available

Keywords

advanced search, multiple attendees, visit, e-mail, email , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications 2408