Symptom
You try to search attendees for a Visit by using the E-mail field in Advanced Search of Add Multiple Attendees in the Attendees facet of Visit, however you are not able to find some attendees.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visit work center
- Go to the Visit work center view
- Open a Visit
- Go to the Attendees facet
- Click Add Multiple Attendees
- Click Advanced Search
- Put name@sap.com in the E-Mail field (Where name@sap.com is an e-mail address of an employee)
- Click Go
Result: No data is displayed.
Cause
It searches for the Contact E-mail address but not Employees or Customers.
Note
This is a scenario when adding new Attendees in the Attendees facet of Visit. If you search Attendees by e-mail at the time of Visit creation, the behaviour is different.
Refer to KBA 3526509 - Unable to Search Attendees by E-Mail with Advanced Search for Add Multiple Attendees
Resolution
This is an expected system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
See Also
Keywords
advanced search, multiple attendees, visit, e-mail, email , KBA , LOD-CRM-ACT , Activities , Problem