SAP Knowledge Base Article - Public

3528776 - "Service connection between SAP SuccessFactors and Microsoft 365 hasn’t been established" Error

Symptom

Error "Service connection between SAP SuccessFactors and Microsoft 365 hasn’t been established. Please first reach out to your administrator for configurations on both sides. For more information, see Integrating SAP SuccessFactors with Microsoft 365"    

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors HCM

Reproducing the Issue

When trying to use Microsoft Teams after connecting with Success Factors, it shows the error message:

Cause

Basic integration between SAP SuccessFactors and Microsoft Teams was not enable in Work Tech Configurations page.

This is a prerequisite to establish service connection between SAP SuccessFactors and Microsoft 365.

Resolution

Select the "Enabled Integration" button between SAP SuccessFactors and Microsoft Teams and try again.

See Also

Enabling the SAP SuccessFactors App for Microsoft Teams | SAP Help Portal

Keywords

Service, connection, SuccessFactors, Microsoft 365, Teams, Microsoft Teams, hasn’t, been, established, Error, integration, Work Tech , KBA , LOD-SF-EAS-WRK , Collaboration and Work Tech , How To

Product

SAP SuccessFactors HCM Core 2411