SAP Knowledge Base Article - Public

3528935 - Error in Cancelling Outbound Delivery with Confirmed Quantities

Symptom

An error occurs when attempting to cancel an Outbound Delivery as below:-

"You cannot cancel the outbound delivery as it contains confirmed quantities. Before you can cancel, you first have to reverse the related confirmations or create adjustment confirmations."

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Outbound Logistics work center.
  2. Go to Outbound Deliveries view.
  3. Find required outbound delivery ID.
  4. Select and choose cancel.
  5. System throws above message.
  6. Now, go to the Monitoring view and select the By Warehouse Order view.
  7. Search for respective warehouse order ID against delivery ID
  8. Select and edit it.
  9. Choose Adjustment Confirmation.
  10. Observe that the Enable Entry option is disabled for line items.

Cause

In the outbound process of goods, there is a 2-step shipping process applied. It is necessary to perform a first adjustment confirmation for the line item with the operation type "Load" having "enable entry" option enabled, along with the splitting quantities function. If this is not done, the stock remains in the staging area.

Resolution

  1. Go to the Outbound Logistics work center.
  2. Select the Monitoring view and then the By Warehouse Order sub view.
  3. Search for the relevant Warehouse Order ID. Select it and choose the Edit button.
  4. In the Warehouse Order screen, choose the button Adjustment Confirmation.
  5. In the Adjustment Confirmation for Warehouse Order screen select the line item with the operation type Load and choose the button Enable Entry.
  6. Select Split Quantities button and update the Quantity Difference field in the new split line item with minus of Planned Quantity e.g.: If the Planned Quantity is 10 ea, update the Quantity Difference with -10 ea.
  7. In the same new split line item, change the Source Logistics Area to the Source Logistics Area which you used while confirming the Pick Task. [Note: the Source Logistics Area can be edited under General section] If you do not change the Source Logistics Area, then the stock will stay in the Staging Area i.e. the Logistics Area in which stock was moved to after Pick Task confirmation. Please note that you can only perform an Adjustment for a Load operation, and not for a Pick operation.
  8. Choose the Save button.
  9. The Adjustment Confirmation for the Warehouse Order gets completed once the above mentioned steps are performed.
  10. Later, relevant outbound delivery can be canceled.

See Also

For more detailed information and step-by-step instructions on how to perform the adjustment confirmation for the two-step shipping process, refer to:

Keywords

Outbound Deliveries, Cancellation, Confirmed Quantities, Two-Step Shipping Process, Adjustment Confirmation, Warehouse Order, Error, Logistics Model, Operation Type :Pick. , KBA , AP-ODP-OD , Outbound Delivery , Problem

Product

SAP Business ByDesign all versions