Symptom
You had enabled server side integration, but the icon is not displayed in the New Outlook version.
Environment
SAP Cloud for Customer
Reproducing the Issue
Once you open New Outlook, there is no server side integration icon, and not able to launch serve side integration side panel.
Cause
You need to clean the cache for old Outlook version.
Resolution
- Clear the MS Office cache for old version.
Delete the content of folder %LocalAppData%\Microsoft\Office\15.0\WEF (for MS Office 2016, it would be 16.0) and restart MS Outlook. - Clear Add-In local storage.
- Check the current MS Outlook version
If Add-In works in OWA but doesn’t load in MS Outlook – check the current MS Outlook version and make sure the most recent updates are installed. - Check Add-In status
Keywords
Server side integration, New Outlook Cache , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer core applications all versions