Symptom
When the customer is scheduling a job to close customer projects, they are getting the error "You are not authorized to access service org. * or * does not exist.".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Attempt to schedule the job Close Customer Projects.
- The warning message is displayed.
Cause
The error was triggered because there were no projects in the 'Completed' stage for the service organization mentioned in the warning.
Resolution
- Ensure that there are projects under the service org. in the 'Completed' stage.
- Attempt to schedule the job again.
See Also
Keywords
S/4HANA Cloud Public Edition, service org MT01, job scheduling, error, authorization, no projects in 'Completed' stage. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem
Product
SAP S/4HANA Cloud Public Edition all versions