Symptom
Changes made on Contact, are shown in "Changes" facet however, it does not provide option to export the data.
Is there any option to extract data in bulk for multiple contact towards the changes done at each field level?
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to C4C.
- Go to Customer work center.
- Go to Contact work center view.
- Go to the Change facet, to view history of changes.
- Option to extract the changes is not available.
Is there any available report available or an option to extract the changes done on contacts for each field in bulk? Is there any option to download the same?
Cause
Currently there is no report available which can provide data on the changes done in contact in bulk and download.
Resolution
No reports are available which can provide data reflecting/ downloading the mass changes done on Contacts field.
Work around: Only option that can be used to extract data is from Business Partner Changes.
Execute following steps to extract/download the data: -
- Go to Business Partner work center.
- Go to Business Partner work center view.
- Select the query as "Contact".
- Enter the date value from date and to date in respective fields.
- Click on Go.
- You would be able to see the changes on contact.
- Click on three dots at the bottom right for "More" option.
- Click on "Export to Microsoft Excel".
- Select the language in the option.
- Click on Download.
See Also
Keywords
Contact data, Changes, Download, Field specific changes, Change history, Data extraction , KBA , LOD-CRM-CON , Contact , Problem