Symptom
When trying to edit benefit enrollment we cannot see all the needed fields nor cancel the process.
Environment
- SAP SuccessFactors HXM Suite
- SAP SuccessFactors Employee Central
Reproducing the Issue
- Go to employee Profile->Go to Benefits
- Try to edit an enrollment
- Some fields are not loading and we cannot click the cancel button to stop edition
Cause
The Schedule Period in which the employee was enrolled is no longer connected with the "benefit schedule" selected in the benefit. Since the periods do not match the edition is not possible.
Resolution
We need to make sure the "Enrolled in Period" field for the enrollment is available in the "benefit schedule" object connected with the benefit.
See Also
Keywords
5feb4b28cfe5120cba55fcf7716d04942b02c72e, Invalid period specified, Enrolled in Period, not possible, can't, unable, schedule period, mismatch, matched, no longer, connected , KBA , LOD-SF-EC-GBF , Global Benefits , Problem