Symptom
Approval for opportunity entity does not work.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
There is no approval configured in the playbook settings for the Opportunity Cycle.
Resolution
For the approval to work fine for the opportunity entity, a playbook should be created, and the Approval action should be assigned. Please refer to below steps:
- Open left menu.
- Go to Playbooks view.
- Click on the + button.
- Select Opportunity entity type.
- Set name and validity.
- Select Opportunity Cycle.
- For wanted sales phase, click on create action.
- Select Add Approval.
- Set a title and select Approval rule.
- Click on save. Make sure to set the playbook status to Active.
See Also
Help documentation: Approval for Opportunities
Keywords
Approval, Playbook, Opportunity, Opportunities , KBA , CEC-CRM-APR , Approvals for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0