SAP Knowledge Base Article - Public

3531262 - Approval is Not Working for Opportunity Entity

Symptom

Approval for opportunity entity does not work.

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Cause

There is no approval configured in the playbook settings for the Opportunity Cycle.

Resolution

For the approval to work fine for the opportunity entity, a playbook should be created, and the Approval action should be assigned. Please refer to below steps:

  1. Open left menu.
  2. Go to Playbooks view.
  3. Click on the + button.
  4. Select Opportunity entity type.
  5. Set name and validity.
  6. Select Opportunity Cycle.
  7. For wanted sales phase, click on create action.
  8. Select Add Approval.
  9. Set a title and select Approval rule.
  10. Click on save. Make sure to set the playbook status to Active.

See Also

Help documentation: Approval for Opportunities 

Keywords

Approval, Playbook, Opportunity, Opportunities , KBA , CEC-CRM-APR , Approvals for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0