SAP Knowledge Base Article - Public

3531300 - Recipient Role 'Responsible Team of Case' Does Not Work

Symptom

When using the recipient role 'responsible team of case' it triggers the error "No recipients Found" in autoflow for case entity.

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Reproducing the Issue

  1. Go to settings.
  2. Open autoflow view.
  3. Click on the 3 dots.
  4. Select Rule logs.
  5. Search for affected case ID.
  6. Open the log.
  7. Find the error: No recipients found.

Cause

For the recipient role 'responsible team of case', the email notification in autoflow is sent to the employees of the service team and not to the email maintained in the organizational unit details.

Resolution

Please add the wanted employee to the organizational unit with a valid e-mail address.

Keywords

Responsible team of case, No recipients Found, Autoflow , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0