SAP Knowledge Base Article - Public

3531439 - Users unable to edit order

Symptom

User unable to update the header, add/delete products/attachment/involve party.

Environment

SAP Cloud for Customer 

Reproducing the Issue

  1. Go to Sales Work center.
  2. Go to Sales Orders Work center view.
  3. Open any sales order.
  4. Most fields in header are greyed-out.
  5. Go to attachment tab, products tab, involved Parties tab, there is no add button.  

Cause

 The user made any recent changes to the page layouts which caused this issue.

Resolution

  1. Go to the Sales work center.
  2. Go to the Sales Orders work center view.
  3. Open the sales order ABC.(ABC represents appointment ID.)
  4. Choose Adapt, and then select Edit Page Layout option.
  5. Select XYZ from the Page Layout drop-down.(XYZ represents page layout name)
  6. Go to header or attachment tab.
  7. Choose Adapt, and select Assign Page Layout option.
  8. Do some changes (ex: assigning and reassigning layouts for one business role for changes to get affect).
  9. Choose the Save button.

See Also

2440349 - Page Layout Changes are not Updated to the Business Roles

Keywords

unable, header, add button, attachment, involved parties ,products ,add. , KBA , LOD-LE-CQP-CO , Lean Sales Orders , Problem

Product

SAP Cloud for Customer core applications all versions