Symptom
User unable to update the header, add/delete products/attachment/involve party.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Work center.
- Go to Sales Orders Work center view.
- Open any sales order.
- Most fields in header are greyed-out.
- Go to attachment tab, products tab, involved Parties tab, there is no add button.
Cause
The user made any recent changes to the page layouts which caused this issue.
Resolution
- Go to the Sales work center.
- Go to the Sales Orders work center view.
- Open the sales order ABC.(ABC represents appointment ID.)
- Choose Adapt, and then select Edit Page Layout option.
- Select XYZ from the Page Layout drop-down.(XYZ represents page layout name)
- Go to header or attachment tab.
- Choose Adapt, and select Assign Page Layout option.
- Do some changes (ex: assigning and reassigning layouts for one business role for changes to get affect).
- Choose the Save button.
See Also
2440349 - Page Layout Changes are not Updated to the Business Roles
Keywords
unable, header, add button, attachment, involved parties ,products ,add. , KBA , LOD-LE-CQP-CO , Lean Sales Orders , Problem
Product
SAP Cloud for Customer core applications all versions