SAP Knowledge Base Article - Public

3531465 - Unable to find Custom app which is already created in Security Center - Work Tech Configuration

Symptom

Unable to find Custom app under Work Tech Configuration >Outlook and Teams for online meetings> Custom App which is already created in Security Center.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Admin Center > Work Tech Configuration
  2. Select 'Outlook and Teams for Online Meetings'
  3. Click on Custom App
  4. Custom App drop-down is blank 


 

Cause

In Security Center, no label has been maintained for the custom app that has been configured. 

Resolution

  1. Go to Security Center
  2. Add the label for the created OAuth Configuration  
  3. Save the changes

See Also

Enabling Microsoft Outlook and Teams Online Meetings for SAP SuccessFactors Processes | SAP Help Portal

Creating an OAuth Configuration for Connection with Microsoft 365 | SAP Help Portal 

Keywords

OAuth configuration, Work Tech Configuration, Custom App, Security Center, Outlook and Teams , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions