SAP Knowledge Base Article - Public

3531616 - Incorrect Email Address Entered During Add New Hire to Onboarding - Onboarding

Symptom

An incorrect email address was entered for a candidate during the "Add New Hire to Onboarding" process, the incorrect email address was used to complete the "Review New Hire" step. How this can be corrected?

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Add a new candidate to the onboarding process.
  2. During the "Add New Hire to Onboarding" step, enter an incorrect email address for the candidate.
  3. Complete the "Review New Hire" step with the incorrect email address.

Cause

The issue was caused by the incorrect email address being entered for the candidate during the "Add New Hire to Onboarding" process.

Resolution

  1. The Onboarding process must be restarted.
  2. During the "New Hire Data Review" step, input the correct email address for the candidate.

Alternatively, the candidate can be purged, and a new profile can be created for the candidate with the correct email address.

See Also

Keywords

SAP SuccessFactors, Onboarding, Incorrect Email, Add New Hire, Review New Hire, Personal Data Collection, Login Credentials, Restart Onboarding Process, Purge Candidate, New Profile. , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions