SAP Knowledge Base Article - Public

3531703 - My Account a Standard Query is Missing in the Customer's Value Help, While Creating a New Ticket

Symptom

The standard query My Account is not available in the customer's value help on creating new ticket.

Environment

SAP CLOUD FOR CUSTOMER.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Ticket view.
  3. Click on the + icon to create New Ticket.
  4. In the New Ticket screen, click on the value help of Customer field.
  5. You will see there is no standard query name My Account is available.

Cause

Since Customer field does not respect access context, My Account a standard query is missing in value help of Customer field.

Resolution

Customer should make the Account field visible in Quick Create Ticket screen and then value help of Account field will have standard query My Account available.

  1. Go to the Service work center.
  2. Go to the Ticket view.
  3. Click on the + icon to create New Ticket.
  4. Click on Start Adaptation and in the Ticket Quick Create screen, make the Account field visible and then End adaptation.
  5. Since Account field do respect an access restriction, if you now click on the value help of an Account field you can see the standard My Account query available here.

See Also

 2585173 - Ticket UI’s Have Three Different Fields For Customer With Different Value Lists

Keywords

My Account, New Ticket, Customer's Filed Value Help, Adaptation  , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications 2408