SAP Knowledge Base Article - Public

3531798 - Completion Overdue Alert Remains in the Inbox Even the Order is Completed Status

Symptom

In your inbox, you find there are some alert tasks are still open for you, the tasks are about "Complete Overdue: Check Service Order". However the referenced service orders are already completed.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Home work center.
  2. Go to the Inbox view.
  3. In the Open Items query, you can see alert "Completion Overdue: Check Service Order ABC...".
  4. Open the service order ABC, the order is actually completed status. 
  5. In the document flow, we can see confirmation is released.

You want to know why system still shows the alert task for completed service order.

ABC represents the ID of the service order.

Cause

You have activated the service levels in the system, so system monitor the deadlines as per the service level parameters. The system automatically assigns the task to the processor of the service order with information on when the service order must be completed.

This task is created if one of the following situations applies:

  • The service performer has not executed the order yet

  • The service performer has executed the order, but has not yet created a service confirmation to report the work done

  • The service performer has created a service confirmation, but has forgotten to enter the Fixed On date and time.

In the case here, the service confirmation has no Fixed On date maintained, so the completion is not reached and the overdue alert was created.

Resolution

The user has to cancel the service confirmation and create a new one with Fixed On date maintained. Afterwards, the alert task will be udpated to completed status.

Keywords

completion overdue; check service order; alert; BTM task. , KBA , SRD-CRM-SEO , Service Orders , How To

Product

SAP Business ByDesign all versions