Symptom
- An error message is encountered while trying to adjust In-Transit Stock to Zero: "Operation Not Possible; confirmed inbound delivery must be released".
- The issue arises when attempting to remove in-transit stock from the SAP system after cancelling the inbound delivery.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Physical Inventory Work Center.
- Proceed to the Common Tasks view and select the option Adjust In-Transit Stock.
- Choose the relevant line item entry and click on the button "Adjust In-Transit Stock to Zero".
Cause
- The Inbound delivery against which the In-transit stock was created has been cancelled.
- The removal of In-Transit stock requires the cancellation of the outbound delivery created from the sending site.
- It is essential that the stock transfer Inbound delivery notifications have the status as Advised and not Received before cancelling the outbound delivery.
Resolution
To cancel the outbound delivery please follow the steps maintained in the KBA : 1381358 - Cancel Outbound Delivery
See Also
Keywords
Inbound Delivery, Adjust In-Transit Stock to Zero, Error Message, Operation Not Possible, Confirmed Inbound Delivery Must Be Released, Cancel Outbound Delivery. , KBA , AP-IDP-ID , Inbound Delivery , Problem
Product
SAP Business ByDesign all versions