Symptom
When referring a candidate on an Internal Career site powered by Career Site Builder the tokens [[USER_FIRSTNAME]] and [[USER_LASTNAME]] are not resolving in any status triggered emails.
Environment
- SAP SuccessFactors Recruiting Management
- SAP SuccessFactors Recruiting Marketing
Cause
Product Management have confirmed that this is considered expected behaviour. Because of the Technical user used for the RCM-RMK integration the tokens cannot resolve.
Resolution
If you would like to change this behaviour please create an enhancement request. A workaround is to check the "Employee Referal Information" portlet on the application to see who referred the applicant.
See Also
2090228 - How to submit enhancement ideas for SAP SuccessFactors Products
Keywords
KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RMK-ICS , Internal Career Site Builder (CSB, IAS, etc ...) , Problem