Symptom
- The plant information is displayed incorrectly in F4 help.
- This issue persists even after clearing the cache and is experienced by multiple users.
Environment
Plant Master (Public Cloud)
Reproducing the Issue
The steps to reproduce the issue are not provided in the case information.
Cause
The issue is caused by the lack of address information for the plant.
Resolution
- Navigate to the plant settings.
- Maintain the correct address information for the plant.
See Also
For additional information, refer to SAP Note 2484139 - F4 help does not reflect plant name change or there are missing plants.
Keywords
SAP S/4HANA Cloud Public Edition, Plant Information, F4 Help, Incorrect Display, Address Information, Cache, Multiple Users. , KBA , LO-MD-PL-2CL , Plant Master (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions