Symptom
Pilot SDK is not functioning properly (no response) when opening the Application.
Environment
- SAP Cloud Application Studio.
- SAP Cloud for Customer.
- SAP Business ByDesign.
Reproducing the Issue
- Re-Install the SCAS2xxx_2015_x-xxxxxx.
- Try to open the SAP Cloud Application Studio.
- Application does not respond.
Cause
The issue may be caused by the local desktop environment due to the enterprise upgrade and removal of some corresponding reference component of the SDK.
Resolution
- Uninstall the following applications:
- .NET Framework 4.8.
- Isolated Shell 2015.
- Visual Studio 2015 Update 3.
- Reinstall the applications listed above.
- Try to open the Application Studio again.
Keywords
Application Studio, SDK version 2408, .NET Framework 4.8, Isolated Shell 2015, Visual Studio 2015 Update 3, uninstall, reinstall, local desktop environment. , KBA , AP-RC-BDS-LM , ByDesign Studio Lifecycle Management , Problem
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public