SAP Knowledge Base Article - Public

3532565 - User not visible/available in groupware settings (Server Side Outlook Integration)

Symptom

User is not visible in profile, users, provisioning even if tenant in provisioned with respect to Outlook Integration.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login to the System.
  2. Go to E-mail Integration work center.
  3. Go to groupware settings.
  4. Go to Users.
  5. Search the user by username, email Id, user ID.
  6. Notice that the user is not visible.

Cause

The user is not counted.

Resolution

  1. Navigate to administrator work center.
  2. Click on business users.
  3. Search the user who is not visible.
  4. You will see the option counted user is not checked.
  5. Check box the counted user.
  6. Refresh the system the Username will be visible/available in the groupware settings under user/profile/provisioning.

See Also

2526286 - How to Check If a Tenant is Provisioned for Server Side Outlook Integration and Test Its Functionality

2807342 - Client Side Outlook Add In For Mac Is Not Available

Keywords

User, not available, not visible, groupware, profile, server side Integration , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer core applications 2408