Symptom
User is not visible in profile, users, provisioning even if tenant in provisioned with respect to Outlook Integration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login to the System.
- Go to E-mail Integration work center.
- Go to groupware settings.
- Go to Users.
- Search the user by username, email Id, user ID.
- Notice that the user is not visible.
Cause
The user is not counted.
Resolution
- Navigate to administrator work center.
- Click on business users.
- Search the user who is not visible.
- You will see the option counted user is not checked.
- Check box the counted user.
- Refresh the system the Username will be visible/available in the groupware settings under user/profile/provisioning.
See Also
Keywords
User, not available, not visible, groupware, profile, server side Integration , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Cloud for Customer core applications 2408