SAP Knowledge Base Article - Public

3532666 - Change Log For The Broadcast

Symptom

Detail Change Logs Available For Broadcast Similar To Tickets

Environment

 SAP Cloud for Customer 

Reproducing the Issue

  1. Go to Business Analytics Work Center 
  2. Go to Broadcast Work Center Sub View
  3. Go to Active Broadcast
  4. Click on Scheduling
  5. You would be able to check the (Status changed by) and (Status changed at)

Cause

The last change and status changed by is only visible in the Broadcast.

We cannot find the trace in backend, as there is no data.

Resolution

This is the expected system behaviour.

You can refer the below KBA for better understanding

2531650 - New Customer Request for Additional Feature or Function in SAP standard software

 

Keywords

Broadcast, analytics, broadcast ID, last change , detail change, ticket  , KBA , LOD-CRM-SC-BRO , Broadcast , Problem

Product

SAP Cloud for Customer core applications 2408