Symptom
The setting of sync of appointments is disabled, these have just owner and no attendee. Nevertheless, outlook is still replicating appointments.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create an appointment in C4C calendar.
- Notice that it is syncing as appointment in Outlook, although there are no attendees apart from owner.
Cause
Improper configuration from administrator.
Resolution
- Open Email Integration Work center.
- Go to Groupware View.
- Access Users.
- Search for the affected ones.
- Go to Sync Settings.
- Check that the option "Auto sync Appointments" is active.
- Go ahead and change this set.
Keywords
Enable; disabled; sync; appointments; owner; attendee; outlook; replicating; appointments. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer core applications 2408