SAP Knowledge Base Article - Public

3532786 - Groupware Incorrect Syncing Appointments - Cloud For Customer

Symptom

The setting of sync of appointments is disabled, these have just owner and no attendee. Nevertheless, outlook is still replicating appointments.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Create an appointment in C4C calendar.
  2. Notice that it is syncing as appointment in Outlook, although there are no attendees apart from owner.

Cause

Improper configuration from administrator. 

Resolution

  1. Open Email Integration Work center.
  2. Go to Groupware View.
  3. Access Users.
  4. Search for the affected ones.
  5. Go to Sync Settings.
  6. Check that the option "Auto sync Appointments" is active.
  7. Go ahead and change this set.

Keywords

Enable; disabled; sync; appointments; owner; attendee; outlook; replicating; appointments. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer core applications 2408