SAP Knowledge Base Article - Public

3532809 - "Issue Output to" option disabled in SAP S/4HANA Cloud Public Edition

Symptom

The "Issue Output to" option in the billing document screen of Change Billing Documents app (VF02) or Display Billing Documents app (VF03) is greyed out, preventing from downloading the invoice form.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open Change Billing Documents app (VF02) or Display Billing Documents app (VF03)
  2. 'Issue Output to' under menu 'Billing Document' is greyed out

Cause

If new output management is used in SAP S/4HANA Cloud Public Edition system, the 'Issue Output To' is greyed out.

Resolution

To check and perform print preview in new output management, please enter into document and select Goto -> Header -> Output.

Keywords

Issue Output to, disabled, greyed out, output management, print preview , KBA , SD-BIL-GF-OC-2CL , Output Control Billing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions