Symptom
You are unable to logon to SAC V2
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2
- SAP Analytics Cloud
Reproducing the Issue
- Try to logon in SAP Analytics Cloud (SAC V2).
- You are unable to logon.
Cause
According to the SAML trace, the IdP passes the user ID i.e. "S001234". This is not an email, so it will not authenticate.
Resolution
For the authentication to work, during log in to SAC/BTP, the IdP must pass the email address maintained for the user.
Keywords
Logon; Idp; V2 logon; error logon; , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0