SAP Knowledge Base Article - Public

3532848 - Unable to Merge Accounts / Individual Customers

Symptom

You are unable to Merge Accounts / Individual Customers from Tickets that are in Status Closed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Merge.
  2. Open Customer Merge 123 (123 represents the ID).
  3. See Status Merge Completed - Realignment Failed.

Cause

You are trying to perform a merge involving Tickets in status Closed.

Resolution

This is the system standard design. Once the Ticket is set to Closed most changes are not allowed, including the Account/Invididual scenarios Merge.

See Also

More details about the Ticket Closed Status can be seen at the following SAP KBA 2853527 - How-to: Life Cycle Status Movement for Service Tickets in SAP Cloud for Customer

Keywords

Mix; Cluster; Not Working; Realignment Failed for Ticket;  , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 2408