SAP Knowledge Base Article - Public

3532926 - Font Type or Text Size in E-mail Editor Gets Changed

Symptom

While creating or replying for E-mail in Ticket interactions using a Signature Template, the font size and type are getting changed automatically to the signature font.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Log on into C4C system
  2. Go to the Service work center
  3. Go to the Tickets view
  4. Open the Ticket 123 (Where 123 refers to the Ticket ID)
  5. Go to the Overview tab
  6. Go to the Interaction
  7. Select an E-mail
  8. Click Reply all or Reply or New E-mail
  9. Select signature template or if any default signature is added for user, it will automatically fetch the signature
  10. After adding signature, type any text manually then font type will get automatically changed based on the signature font

Cause

If there is no line space between the signature and the text you are composing, then the signature font will automatically be applied in the editor.

Resolution

This is the system expected behavior, if you want to overcome this, you would need to add the space manually between the signature template and the text you are composing.

Keywords

Signature template, Font type, Size, E-mail , KBA , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions