Symptom
Timeline tab in ticket gets frozen when navigating to accounts screen
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Log into C4C system
- Go to service work center
- Open any ticket
- Go to timeline facet
- New e-mail
- Enter the message
- Go to the home page
- Expand customers work center
- Open any account
- Go back to email and the written content is cleared and the session is frozen and not editable
Cause
This is causing due to TinyMce editor.
Resolution
To overcome the issue disable TinyMce editor and enable Inline editor.
Steps :-
- Go to Administrator work centre
- Open Service and Social view
- Click on Ticket Configuration
- In Fiori Interactions section we can find TinyMCE Editor option
- Disable TinyMCE Editor by turning off the radio button and Enable Inline editor by turning on the radio button
In case user wants to use TinyMce editor then as a workaround you can use the Interactions facet.
As this is a corner case scenario and it wont be a blocker, As many user doesn't face this issue because its happening in a particular path. It will be addressed in future release.
Keywords
Timeline frozen, TinyMce editor, Timeline facet , KBA , LOD-CRM-SC-EML , Email , Known Error
Product
SAP Cloud for Customer core applications all versions