SAP Knowledge Base Article - Public

3532956 - Address, Latitude or Longitude is missing for mobile Clock-In/Clock-Out

Symptom

There is no address, longitude or latitude shown for clock-in/-out entries created via mobile device.

Environment

  • SAP SuccessFactors Time Tracking
  • SAP SuccessFactors Time Tracking - Clock In Clock Out

Reproducing the Issue

Record clock-in or clock-out via mobile device.

Cause

You can capture the location of only those employees who are added to Clock In Clock Out Group with the Location Capture feature enabled. You can capture the location only when the time events are created using a mobile device.

The location capture is optional (not mandatory) at the mobile client side. The clock-in/-out is captured even if the location is not available.

If the configuration is correct, the missing locations for some time events can be due to:

Cause 1. The user has changed the location access permissions for the application.

Cause 2. The user is at a location (e.g. basement) where the GPS coordinates are not available.

Resolution

For cause 1. The user should change the location access permissions for the application.

See Also

Recording Time Events Using Web and Mobile

Creating Clock In Clock Out Groups

KBA 3350347 - Mobile device longitude and latitude capture feature in Clock in Clock Out

Keywords

KBA , LOD-SF-TTR-CIO , Clock In/ Clock Out , Problem

Product

SAP SuccessFactors HCM Core 2405 ; SAP SuccessFactors Time Tracking all versions