SAP Knowledge Base Article - Public

3533013 - Upload of MIME type application/x-microsoft-rpmsg-message not permitted

Symptom

Incoming emails are not creating Tickets but failing with error message, "Upload of MIME type application/x-microsoft-rpmsg-message not permitted"

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Administration Work Center
  2. Go to General Settings and navigate to Web Service Message Monitoring.
  3. Filter by Erroneous Query and for Service Interface "ServiceRequestingIn", the following error will be displayed "Upload of MIME type application/x-microsoft-rpmsg-message not permitted"

Cause

The MIME Type microsoft-rpmsg-message is not included in the list of allowed MIME types.

Resolution

You may add the MIME Type using the below steps:

  1. Go to Business Configuration work center.
  2. Select Implementation Projects view or Overview.
  3. Search and Open the activity Allowed MIME Types for Document Upload.
  4. Select Add Row.
  5. Make Z entry for MIME Type application/x-microsoft-rpmsg-message and select Allowed checkbox.
  6. Add the file extension rpsmg, Save and Close.

Keywords

Upload Of MIME Type, Allowed MIME Types for Document Upload, Ticket, MIME , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions