Symptom
Unable to add Phone Calls.
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2
- SAP Sales Cloud Version 2
Reproducing the Issue
- Got the Menu.
- Select Phone Calls Entity.
Issue: There is no (+) Icon to add a phone call.
Cause
The Phone Call entity will show only the interactions made from different entities like Account, Contact, etc.
Resolution
This the current and expected system behaviour.
Calls can only be logged from master entities like Accounts, Contacts, and similar records.
Sales reps should have the ability to create phone calls for both incoming and outgoing calls within the Digital Selling Workspace, with options to select the relevant Contact or Account.
See Also
Keywords
Phone calls, Digital Selling Workspace, Create calls , KBA , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , CEC-CRM-DSW , Digital Selling workspace for SAP Sales/Service Cloud , Problem