SAP Knowledge Base Article - Public

3533064 - Cannot Create Calls Using The Phone Calls Entity

Symptom

Unable to add Phone Calls.

Environment

  • SAP Sales Cloud and SAP Service Cloud Version 2
  • SAP Sales Cloud Version 2 

Reproducing the Issue

  1. Got the Menu.
  2. Select Phone Calls Entity.

Issue: There is no (+) Icon to add a phone call.

Cause

The Phone Call entity will show only the interactions made from different entities like Account, Contact, etc.

Resolution

This the current and expected system behaviour.

Calls can only be logged from master entities like Accounts, Contacts, and similar records.

Sales reps should have the ability to create phone calls for both incoming and outgoing calls within the Digital Selling Workspace, with options to select the relevant Contact or Account.

See Also

https://help.sap.com/docs/CX_NG_SVC/56436b4e8fa84dc8b4408c7795a012c4/df0da7f5bd61488197b5bd3d5bfc2933.html?locale=en-US&q=phone%20call

Keywords

Phone calls, Digital Selling Workspace, Create calls , KBA , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , CEC-CRM-DSW , Digital Selling workspace for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions