SAP Knowledge Base Article - Public

3533187 - Contact Address is different from Account's Address

Symptom

Contact's Business Address is not automatically synchronized with Account's Main Address, when it is changed.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2 

Reproducing the Issue

  1. Go to Accounts.
  2. Open any Account. 
  3. Change its Main Address. 
  4. Then, open a Contact.
  5. The Business Address did not change automatically when the Account's Main Address was changed. 

Cause

The Main Address of the Account is fetched (referenced in the "is contact person for" relationship) once the contact person/the "is contact person for relationship" is created.

If later on the main flag is changed from address 1 to address 2, the "is contact person for" relationship still has a reference to address 1.

Resolution

This is the current system behavior of SAP Sales Cloud Version 2.

However, the possibility of the contact UI to switch the business address is in our roadmap, without being able to say more concrete when this will be available.

Keywords

Contact , Address , Postal Code , Account , Main , Synchronize  , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0