Symptom
Premise not auto confirm during CTI call simulation
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Simulate CTI call for a valid number with contract account and premise available;
2. Contract Account get auto confirmed, but Premise does not,
Cause
This is an expected behaviour. The premise would be confirmed only for one contract account associated to a premise.
If there are multiple premise associated with a contract account, the confirmation of premise would not happen.
The data model has to be like that for this functionality to work.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-IND-UTL , Utilities , Problem