SAP Knowledge Base Article - Public

3533497 - Alerts are not getting refreshed based on update of fields under the Move-In screen

Symptom

Any change in the information on screen (like business partner update/Premise update) does not display any alert, until the next button is clicked.

Environment

Cloud for Customer

Reproducing the Issue

  1. Enter in guided procedures, for example Move-In/Out/Transfer;
  2. Make change to fields such as business partner or premise;
  3. Alerts are not getting refreshed based on update of fields.

Cause

This is the standard behavior.

Resolution

Currently this is not supported by standard function.

If you want to call alerts service after changing/updating the fields (Customer ID/Premise ID), please check for PDI implementation if available.

Keywords

KBA , LOD-CRM-IND-UTL , Utilities , Problem

Product

SAP Cloud for Customer core applications all versions