Symptom
- The System Measurement Score results collected via Analyze System Performance | SAP Help Portal are below expectation(< 50).
- Performance issue exists in SAP Analytics Cloud (SAC).
Environment
- SAP Analytics Cloud 2024.15.1
Reproducing the Issue
- Execute the Client Test Measurement Tool as per Analyze System Performance | SAP Help Portal .
- System Measurement Score is lower than 50 in the result.
Cause
- This Measurement Tool is measuring only the performance of processing in the browser, and it depends on the current available CPU resources.
- The faster the CPU and smaller the current CPU load on the client side, the bigger the score.
- A score lower than 50 is usually something that is perceived as "slow" and the CPU in this case doesn't always handle the load caused by multiple standard applications.
The low(er) score has the impact on the processing in the client only and doesn't have impact on any processing in SAC or backend systems.
Resolution
To improve your client score while keeping your existing hardware configuration, watch out for CPU-intensive applications and processes that can have a negative impact on your SAP Analytics Cloud performance.
Some examples of these applications and processes include:
- Business video conferencing services
- Virus scanning
- Synchronizing of shared network drives
Please consider to stop any application that consume high CPU usage running at the same time.
See Also
- System Sizing, Tuning, and Limits | SAP Help Portal
- 3498799 - Network Measurement Tool Bandwidth Lower Than Expected in SAP Analytics Cloud (SAC)
Keywords
bandwidth lower than expected expectation internet speed test score measurement tool client , KBA , LOD-ANA-XUS , User assistance, performance statistics , Problem