Symptom
You have sent a document output (for example, a purchase order) through e-mail with a specific sender address, however when the user accesses the sender's e-mail outbox, the output e-mail does not appear.
Environment
SAP Business ByDesign
Cause
Since the output e-mails are sent from the Business ByDesign servers, rather than the e-mail account server (for example, Gmail or Outlook), the e-mails are not replicated to the sender's outbox in their e-mail client.
Resolution
The system works as expected.
Keywords
OM, SMTP, recipient, domain , KBA , AP-RC-OUT , Output Management , Problem
Product
SAP Business ByDesign all versions