SAP Knowledge Base Article - Public

3533952 - Opportunity Approval Tile Missing

Symptom

You noticed that once an opportunity is submitted for approval from a playbook step, the tile to Approve or Resubmit the opportunity disappears.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Open the navigation menu.
  2. Select Guided Selling view.
  3. In the Guided Selling view, locate and open the desired Opportunity.
  4. Locate the Approval tile and Click Submit.
  5. Once submitted, the tile will disappear, and an Approval section will replace it.
  6. After submission, any actions like approval or rejection can be managed from the Approval section within the Opportunity.
  7. If the submission is rejected, resubmission must be done directly from the Approval section, as the Submit tile will no longer be available.

Cause

The Approval recommendation card only appears when there is a proposal in the Opportunity, similar to other recommendation cards. Once an action is taken on the card (e.g., submitting for approval), it is removed from the recommendation bar and the Approval section will then display below for further actions.

Resolution

After submitting for approval, the Approval card will no longer be available in the recommendation bar. Any further steps, such as resubmission or final approval actions, must be completed directly within the Approval section in the Opportunity.

Keywords

Approval Process, Submit, Opportunity, Playbook, Accept, Reject , KBA , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0