SAP Knowledge Base Article - Public

3534023 - Welcome mail was not sent when creating a new user in a special customer tenant in SAP Analytics Cloud

Symptom

Welcome mail was not sent when creating a new user in a special customer tenant in SAP Analytics Cloud

Environment

SAP Analytics Cloud 2024.21

Reproducing the Issue

  1. Log on to SAP Analytics Cloud tenant.
  2. Go to User list page.
  3. Add a new user with Email account, save the change.
  4. Wait for some time but cannot receive the Welcome mail in this user's mail box.

Cause

In Global User setting, the option for System Notifications is turned off.

Resolution

Turn on System Notifications as the steps below:

  1. Log on to SAP Analytics Cloud with BI Admin or Admin role user.
  2. Go to System -> Default Appearance
  3. In the section of Global User Preference Setting, turn on System Notifications and save the changes.

See Also

3330381 - User did not receive the SAC Welcome Email

Keywords

welcome, notify, notification, SAC, security, teams, groups, Email, e-mail, outlook , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0