Symptom
While importing more than 10 records via Import Employee Data, screen keeps loading and import is not completed. The issue is not reproducible on Support side, just on customer instance.
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
- Go to Import Employee Data
- Select any entity, like National ID Information
- Upload a file with more than 10 records
- Validate
- Screen keeps loading but nothing happens.
Cause
As per the har files collected on customer side, there is a network limitation that blocks imports with a few rows.
Resolution
Customer must work internally with their IT team to unblock imports performed on SAP SuccessFactors.
Keywords
import, loading, screen, freezing, unable to import, not reproducible, import employee data, INC9570344, har, unable to import , KBA , LOD-SF-EC-EDP , Import Employee Data (EC Core only) , LOD-SF-EC-EDP-NAT , National ID Information Import , Problem