SAP Knowledge Base Article - Public

3534491 - Importing a large number of records is failing on customer instance - Employee Central

Symptom

While importing more than 10 records via Import Employee Data, screen keeps loading and import is not completed. The issue is not reproducible on Support side, just on customer instance.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Go to Import Employee Data
  2. Select any entity, like National ID Information
  3. Upload a file with more than 10 records
  4. Validate
  5. Screen keeps loading but nothing happens.

Cause

As per the har files collected on customer side, there is a network limitation that blocks imports with a few rows. 

Resolution

Customer must work internally with their IT team to unblock imports performed on SAP SuccessFactors.

Keywords

import, loading, screen, freezing, unable to import, not reproducible, import employee data,  INC9570344, har, unable to import , KBA , LOD-SF-EC-EDP , Import Employee Data (EC Core only) , LOD-SF-EC-EDP-NAT , National ID Information Import , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions