Symptom
Error "An error occurred during save process" when replicate technical object via interface UtilitiesTechnicalObjectReplicationIn.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Replicate technical object from external system to C4C;
- Check web service message monitoring;
- Find error message: "An error occurred during save process" via UtilitiesTechnicalObjectReplicationIn.
Cause
One possibility is that the owner BP of the Premise was not replicated before the premise to C4C.
You can check for <Owner> node in the payload.
Resolution
Kindly first replicate all the Business Partner's related to the premise and then do the premise replication or reprocess the failed messages to resolve the issue.
Keywords
UtilitiesTechnicalObjectReplicationIn, premise , KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer core applications all versions