SAP Knowledge Base Article - Public

3534671 - Apps can’t be found though business roles and catalogs are assigned

Symptom

In P system, apps can’t be found though relevant business roles and catalogs are assigned. Error: “We could not find any matches for ...(app name)”. But apps can be found successfully in Q system with same business roles and catalogs.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Corresponding roles are not generated in P system.

Resolution

1. Find which business catalog is needed for missing apps.

2. Remove the business catalog from business role and save.

3. Assign the business catalog which has been removed in step 2.

Keywords

apps can’t be found; business role; business catalog, missing. , KBA , FI-FIO-GL-TRA-2CL , Transaction Apps (Public Cloud) , FI-FIO-GL-TRA , Transaction Apps , Problem

Product

SAP S/4HANA Cloud Public Edition all versions