Symptom
You do not see "Sentiments" visible for an Email received in the system
Environment
Cloud For Customer Version 2
Reproducing the Issue
Login to Tenant
Go to Cases
Check for any random case, which is created as "Source = Email"
Go to Timeline and here you see not sentiment being visible
Cause
You have model trained and active under "NLP Classification" Machine Learning Scenario.
But "Confidence Level" is disabled.
Resolution
You can adjust the threshold confidence level. The default value of the confidence level is 60.
Enable the same and they please check again with email.
See Also
Keywords
KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions